Jump to content

Offerta speciale Remapping Service > ETP Solutions

Trasferimento licenza: 50% di sconto, 250€ inceve di 500€

Aggiornamento protocolli: 25% di sconto, 450€ invece di 600

Per maggiori informazioni visita il nostro gruppo su Facebook oppure leggi la discussione nel forum.

  • Forum Subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services and changes offered
    List of changes available from ETP and our certified installers.

turoldo

Focus 1.6 Hdi 90Cv, Buchi In Accelerazione

Recommended Posts

Come titolo cerco informazioni in merito, se a qualcuno e' gia' capitato di riscontrare vuoti in accelerazione con simile vettura in particolare a 2200 giri e 2800 giri tipo calo secco di potenza per poi riprendere.Auto gia' mappata da me con esclusione egr, provata tutto ok, ieri ho provato nuovi step pensando a un problema di mappa, anche se non ne vedevo, con ottimi risultati in erogazione ma con evidenti buchi a quei range di di giri. Faccio la prova del 9 e ricarico ori, notando che i vuoti permangono...Verificato depressione Wastegate e aspirazioni, diagnosi ok no dtc, non avendo avuto tempo di approfondire volevo sapere prima se qualcuno ha gia' avuto simili problemi con queste motorizzazioni.Parlando di persona poi con il cliente, lo stesso mi conferma che anche prima di rimappare aveva gia questi fastidiosi vuoti ma che pensava fossero dovuti all' egr e per questo aveva voluto rimappare con esclusione della stessa per risolvere il problema...

Share this post


Link to post
Share on other sites

problemi di questo genere di solito sono da attribbuire a un mal fuzionamento del misuratore massa aria oppure

al sistema del turbo ,come elettrovalvola overboot oppure sistema circuito aria a depressione che fa funzionare il turbo.

ai provato con diagnosi i valori come stanno ? pressione turbo- massa aria -pressione gasolio ecc ecc.

Share this post


Link to post
Share on other sites

ne ho mappata una la settimana fa'.... identica cosa e dopo variati step sono riuscito a migliorarla ma i buchi anche se si sentono poco ma sono rimasti..... comunque questo motore e' abbastanza fiacco gia' di se'.... non ha la geometria variabile... cmq se posti l'Ori e la Mod la vediamo.....Saluti

Share this post


Link to post
Share on other sites

CIao,

i sintomi fanno subito pensare al debimetro mal funzionante, sopratutto il fatto che dopo i 2800 riprenda, e scommetto anche con una certa verve, per poi riperdere spinta e via cosi: verifica in diagnosi se ci sono errori che danno "segnale basso" oppure "debimetro intermittente".

Share this post


Link to post
Share on other sites

Cambia il filtro gasolio e metti un buon additivo per la pulizia iniettori che risolvi.. Già successo mille volte anche su auto originali...

Share this post


Link to post
Share on other sites

Bhe grazie a tutti per l'interessamento intanto...In diagnosi no si vedono cadute di segnali particolari ma non avevo la possibilita di fare un acquisizione registrata per verificare bene, e non ci sono errori in diagnosi.Non essendo un mio cliente, ma cliente di un amico meccanico ho chiesto a lui di risolvere il problema prima di rimappare l' auto.

Il fatto e' che la macchina aveva gia il problema da ori e io non lo sapevo...quindi inutile mapparla finche non verra risolto il problema in origine...Provero a fargli verificare meglio l'auto...Vediamo anche il filtro gasolio anche se avevava fatto il tagliando da poco e credo l'avesse gia cambiato...Comunque per essere chiari i buchi sono circoscritti a 2200 giri circa per una frazione di secondo e a 2800 come se avesse una caduta per pochissimo tempo appunto...La vettura non e' stanca in tutto quel range quindi per quello non credo sia debimetro...Con uno degli ultimi step che avevo fatto si sentivano un po meno, ma non mi piace lasciare un auto cosi, quindi prima deve andare bene originale...Se avete altri casi successi, gli passo un po di info e verifiche da fare ....Grazie

Share this post


Link to post
Share on other sites

ciao ti sei accertato che i collettori di aspirazione siano puliti? prova a controllare anche il debimetro con mappa originale.... a dimanticavo se la macchina a parecchi km dovresti pulire anche le palette della turbina perche si potrebbero formare parecchi accumuli di vapori di olio che danno quel tipo di problema. spero di essere stato di aiuto..

Share this post


Link to post
Share on other sites

ciao ti sei accertato che i collettori di aspirazione siano puliti? prova a controllare anche il debimetro con mappa originale.... a dimanticavo se la macchina a parecchi km dovresti pulire anche le palette della turbina perche si potrebbero formare parecchi accumuli di vapori di olio che danno quel tipo di problema. spero di essere stato di aiuto..

ciao supermeccanico .

di far accertare che i collettori siano puliti va bene ,buona osservazione.

ma tu c'e lai con queste palette della turbina , questa e una focus 90 cv e non a la geometria variabile .

Share this post


Link to post
Share on other sites

lo so ,ma nello spazio d'azzione delle palette ed il corpo della turbina si depositano vapori oleosi che poi diventano olio che va a togliere spazio all'aria che essa deve far passare, ecco perche io le pulisco sempre.

poi gli altri fanno come meglio credono............ per migliorare un po

Share this post


Link to post
Share on other sites

Ciao a tutti,

anche io ho riscontrato questo tipo di problema con una 207 1.6 hdi...dopo svariati tentativi ho notato ke la mappa della pressione turbo era modificata in parte, o meglio le mappe affini non erano in linea...ho provato a modificare quindi le mappe affini e il problema sembra scomparso, è un caso o può in qualche modo essere legato a ciò?

Share this post


Link to post
Share on other sites
Il 9/9/2014 at 14:46 , danilol93 ha scritto:

Ciao a tutti,

anche io ho riscontrato questo tipo di problema con una 207 1.6 hdi...dopo svariati tentativi ho notato ke la mappa della pressione turbo era modificata in parte, o meglio le mappe affini non erano in linea...ho provato a modificare quindi le mappe affini e il problema sembra scomparso, è un caso o può in qualche modo essere legato a ciò?

ciao danilo,

ho lo stesso problema,  ti allego il file di mappatura, puoi verificarlo e correggerlo?

 

grazie mille

Cmax mappa 1

Share this post


Link to post
Share on other sites

EGR fatta con sw 🤮 (fatta male a mio avviso ) mappe iniezione una manda a F....o l'altra limitatore pressione rail manco toccato limitatore coppia si fanno 

Share this post


Link to post
Share on other sites
15 ore fa, masteredc1 ha scritto:

EGR fatta con sw 🤮 (fatta male a mio avviso ) mappe iniezione una manda a F....o l'altra limitatore pressione rail manco toccato limitatore coppia si fanno 

Ciao caro,

Potresti farmi la gentilezza di sistemarmela?

Così provo se era questo il problema!!

Share this post


Link to post
Share on other sites

 

1 ora fa, cigo ha scritto:

Ciao caro,

Potresti farmi la gentilezza di sistemarmela?

Così provo se era questo il problema!!

Ciao Carissimo,

mi dispiace ma non posso, se cerchi qui sul forum troverai tante informazioni su come migliorare la mappa e risolvere il problema.

fai provi e se non va posti il tuo lavoro e ti verrà suggerito come migliorare ulteriormente.

 

Share this post


Link to post
Share on other sites
1 ora fa, masteredc1 ha scritto:

 

Ciao Carissimo,

mi dispiace ma non posso, se cerchi qui sul forum troverai tante informazioni su come migliorare la mappa e risolvere il problema.

fai provi e se non va posti il tuo lavoro e ti verrà suggerito come migliorare ulteriormente.

 

ciao,

potresti darmi un tuo contatto, devo domandarti delle cose!!

 

n.b. cmq la mappa fatta l'ho postata!!

Edited by cigo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

    • 3 Posts
    • 107 Views
    • 69 Posts
    • 1051 Views
    • 1 Posts
    • 158 Views
    • 2 Posts
    • 111 Views
    • 4 Posts
    • 336 Views



×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+