Jump to content
  • Forum Subscriptions
    Monthly subscription rates and modalities for downloading files from the forum.

    Online database
    List of all ECUs with increased power and reduced fuel consumption, buy an original or modified files via the Internet.

    ETP Authorized Installers
    Become our installer! Offer all chip tuning services in maximum safety and speed.

    Products
    View our products, total security for programming controllers.

    Services and changes offered
    List of changes available from ETP and our certified installers.

Zerocool79

Spia livellamento fari xeno.

Recommended Posts

Sulla mia Audi a4 con fari xeno, in seguito al cambio delle lampade, l'elettrauto ha spostato la macchina col faro staccato. In seguito a questo mi si e' accesa la spia del livellamento fari, che non si riesce a spegnere, e i fari non si registrano piu in automatico come facevano prima. Voi dite che con vag e kkl usb riesco a spegnere la spia facendo funzionare di nuovo l'autoregolazione dei fari? Mi sapete dire la procedura?

Share this post


Link to post
Share on other sites

Ciao, se il audi a4 è CAN-BUS, forse tengas che montare lampadini di xenon 55W, ed no di 35W, che normalemente son le che tienen i kits che se comercializan. C'è un filtro-resitencia che se utilizza al stai casi per spegnere la luce. Saluti.

Share this post


Link to post
Share on other sites

Ciao, se il audi a4 è CAN-BUS, forse tengas che montare lampadini di xenon 55W, ed no di 35W, che normalemente son le che tienen i kits che se comercializan. C'è un filtro-resitencia che se utilizza al stai casi per spegnere la luce.

Saluti.

Non e' un fatto di lampade, in quanto le lampade sono praticamente uguali a quelle di prima, e con le lampade precedenti la regolazione automatica funzionava.

Non funziona piu perchè la macchina e' stata messa in moto senza un faro e la centralina e' andata in errore!!!

Dimenticavo !!!! la macchina è un a4 1.9 tdi del 2002.credo non sia can-bus.

Share this post


Link to post
Share on other sites

Il sensore di livellamento dei fari è dietro, sotto il bagagliaio - non dovrebbero esserci i sensori sui fanali. Comunque sembra più un errore di cablaggio e/o del motorino di un fanale bloccato. Entra col Vag e guarda che errore compare, il numero e se è un errore intermittente.

Share this post


Link to post
Share on other sites

Il sensore di livellamento dei fari è dietro, sotto il bagagliaio - non dovrebbero esserci i sensori sui fanali. Comunque sembra più un errore di cablaggio e/o del motorino di un fanale bloccato.

Entra col Vag e guarda che errore compare, il numero e se è un errore intermittente.

Sto aspettando ancora che mi arrivi il cavo kkl, e sono sicuro che con vag riesco a sistemare,comunque provando con un sistema diagnosi di un elettrauto mi da errore regolazione profondità faro dx, ma quel tester non riesce a cancellare l'errore.

Share this post


Link to post
Share on other sites

Sicuramente basta cancellare l'errore con il vag e vedrai che tutto tornerà come prima... :?

Lo spero proprio,sto aspettando il cavetto con ansia, giusto per sapere se si risolve o meno.

Non e' che per caso qualcuno puo spiegarmi velocemente come agire col vag a cancellare l'errore?

Share this post


Link to post
Share on other sites

Entri nel modulo appropriato (non so qual'è, ma ce ne sarà uno apposito per i fari allo xeno) poi clicchi su "01 - Fault codes" e ti visualizza in dettaglio gli errori nel modulo. Poi c'è semplicemente il tastino "Clear codes" che cancella tutti i DTC dal modulo :twisted:

Share this post


Link to post
Share on other sites

Entri nel modulo appropriato (non so qual'è, ma ce ne sarà uno apposito per i fari allo xeno) poi clicchi su "01 - Fault codes" e ti visualizza in dettaglio gli errori nel modulo. Poi c'è semplicemente il tastino "Clear codes" che cancella tutti i DTC dal modulo :twisted:

Grazie 100000000000000!!! appena arriva sto cavetto provo e vi faccio sapere.

Ne ho ordinati 2 proprio per la fretta che ho e ancora non se ne vede arrivare 1.

Share this post


Link to post
Share on other sites

Se vuoi, stacchi la batteria per una 1/2 ora e gli errori se ne vanno. :twisted:

Il mio elettrauto l'ha tenuta 4 ore senza batteria, l'errore rimane.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

    • 2 Posts
    • 550 Views
    • 4 Posts
    • 158 Views
    • 1 Posts
    • 572 Views
    • 14 Posts
    • 599 Views
    • 28 Posts
    • 1000 Views



×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+