Vai al contenuto
  • Promozione valida per il 2017
    I clienti in Italia e Svizzera possono ricevere il kit completo (Genius e Trasdata) pagando circa 200€ al mese per 24 mesi.
    Investimento iniziale zero, risultati subito e garantiti, contattaci per maggiori informazioni +41.76.802.82.31 (anche Whatsapp).

    Abbonamenti forum
    Informazioni sui prezzi e modalità degli abbonamenti mensili per abilitare il download dei file dal forum.

    Corsi di rimappatura centraline
    Rimani aggiornato sulle date dei corsi di formazione per chip tuning.

    Database online
    Elenco di tutte le centraline con aumento di potenza e riduzione di consumi, compra un file originale o modificato tramite internet.

    Installatori autorizzati ETP
    Diventa un nostro installatore! Offri tutti i servizi di programmazione in massima sicurezza e velocità.

    Prodotti
    Visualizza i nostri prodotti, sicurezza totale per la programmazione centraline.

    Servizi e modifiche offerte
    Elenco delle modifiche disponibili da ETP e dagli installatori certificati.

MarioR

PCMscan, problema

Recommended Posts

L'ho appena installato con un Elm327 da 50€.

Si collega ed è ok.

Ma il numero di giri è 1/4 di quello reale,

ad esempio 212 rpm al minimo sul mio jtd.

avevo letto da qualche parte la soluzione ma non la trovo più.

Ho provato sia aprendo prima il programmma e poi accendendo la car, che viceversa

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Quel programma fa così anche a me. Ora lo uso solo per rilevare gli errori. Usa scanmaster. 1000 volte meglio,unica pecca,gli errori li scrive in inglese.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

se la macchina è ante 2004 (intendo l'anno) è "normale" che sia così.

l'elm funziona correttamente sui diesel dal 2004 in poi

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ero sicuro di aver letto che qualcuno avesse risolto.

Magari mi sbaglio.

Grazie lo stesso.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
se la macchina è ante 2004 (intendo l'anno) è "normale" che sia così.

l'elm funziona correttamente sui diesel dal 2004 in poi

La mia è un 2005 e da problemi.

L'hai attaccato a macchina già accesa oppure a macchina spenta?? Fai delle prove.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Inserito la presa, avviato programma e poi acceso quadro e auto.

Spenta l'auto, spento programma, accesa auto e poi programma.

Insomma qualche combinazione l'ho provata, magari non tutte.

In realtà mi serve un progr tipo Dynobd, powerdyn o simili, nient'altro, ma questi non connettono proprio, e il settaggio manuale dell'interfaccia all'int del programma non so farla.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Cioè?? Io uso scanmaster in porta com 4,velocità a 38400. Una volta avviato il programma con i driver installati,giro il quadro,clicco connetti e si connette senza problemi..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Provato anche Scanmaster2.1.104

minimo a 212 giri, niente di fatto.

Mah, non so più quale soft usare per misura prestazioni. :(:(:(

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora
    • 1 Posts
    • 1390 Views
    • 4 Posts
    • 1278 Views
    • 3 Posts
    • 4658 Views
    • 3 Posts
    • 1935 Views

×
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+