Jump to content

Bianko16

No subscription
  • Content Count

    84
  • Joined

  • Last visited

Community Reputation

5 Grazie!

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ragazzi dopo la sostituzione dell’attuatore L’auto è andata bene per circa 200km senza problemi, adesso ha generato errore p2563 deriva posizione attuatore, presumo sia dovuto ad un errata taratura della barra filettata, io ho riportato le stesse misure della vecchia valvola ma evidentemente si discosta un po’ dai valori. Qualcuno sa i valori di taratura ? So che andrebbe fatto con multimetro e polpetta depressione ma che valori dovrei avere? GraZie a tutti !!
  2. Ragazzi risolto! Sostituito attuatore ed è tornato tutto a funzionare ! gazie dei consgli!
  3. Valvola pierburg smontata e controllata a banco, funziona bene. I tubicini sono integri, ma se monto pistola a depressione sul polmoncino L asta si muove ma non mantiene la posizione , come se fosse bucata. La metto a 0,6bar L asta sale tutta e neanche 1 secondo ritorna a 0. mi veniva il dubbio se è proprio normale il comportamento o anomalo?
  4. Salve a tutti, mi trovo questa 500L 1.3 mjt 85cv del 2015 con errore p0238. l’auto è lenta a salire di giri e una volta raggiunti i 3000rpm circa inizia ad andare bene fino a che non va in avaria per sovralimentazione. ho sostituito il sensore di pressione collettore aspirazione ma il problema persiste. Pressione barometrica 95kpa pressione turbo a motore spento 95kpa unico difetto trovato è la wastegate dove sta collegato il tubicinp di depressione che se provo con manometro a dare depressione da l’impressione di essere bucata. infatti se do depressione e tappo il tubicino ritorna in posizione come se prendesse aria... è normale?? grazoe a tutti!
  5. Questo per esempio è di una Fiat Panda 169 , ma comunque sono tutti molto simili panda, lancia y, punto
  6. Ciao a tutti, spero questa discussione possa tornare utile a qualcuno e che possiamo insieme trovare una soluzione al mio problema . spesso mi ritrovo a sistemare dei piantoni sterzo eps Fiat con il solito problema al sensore di coppia, mi sono costruito una centralina che legge i valori del sensore per effettuare L’allineamento in maniera precisa... fin qui tutto ok. Quello che vorrei fare è poter testare il piantone direttamente a banco collegando anche una diagnosi. sulla centralina ci sono due connettori 1) ha un positivo e un negativo (cavi grandi) 2) ha più cavi piccoli tra cui un solo positivo sottoquadro. qulcuno è riuscito a fare questa operazione? Sapete se il piantone comunica con protocollo CAN o kl? sarebbe utile poter avviare il piantone al banco per testare il completo funzionamento . sarebbe utile se qualcuno avesse a disposizione uno schema dei collegamenti grazie e buon lavoro a tutti
  7. Ma la codifica iniettori si va a scrivere solo nella eeprom o anche nella flash? Perché caricando il dump originale dove erano codificati gli iniettori non me li riconosce più ugualmente
  8. Diciamo che ho due dump di due eeprom diverse sempre 1.5dci una delle quali aveva gli iniettori codificati e L altra no... Visto che il codice iniettori Renault è in esadecimale, penso che nel dump non dovrebbe essere difficile trovarlo? oggi voglio provare a caricare il dump dell’eprom codificata (facendoimmo parziale) e vediamo se me li tiene in memoria
  9. So che è il metodo più veloce, ma penso ci sia un modo per scrivere direttamente su eeprom...
  10. Ciao a tutti cari! Mi sapete dire se è possibile codificare il codice iniettori direttamente sul dump della eeprom di un Renault kangoo 1.5 65cv Delphi? Sapete quale sia la stringa che corrisponde ai codici iniettori? purtroppo ho provato con varie diagnosi a riprogrammare gli iniettori e non me lo fa fare, e mi ritrovo l’Auto accesa al minimo senza acceleratore grazie mille in anticipo .
  11. Ciao ragazzi mi allego a questo post in quanto mi sembra il più corretto... ho in officina un Renault Kangoo 1.5 dCi del 2003 il problema è che non riesce a prendere velocità non supera i 30/40kmh e raramente si riprende andando bene! Il cliente dice che sono stati sostituiti gli iniettori e la pompa (sistema delphi) può essere tutto causato da un errata programmazione degli iniettori? ps. A volte stenta pure a mettere in moto crollando i giri fino allo spegnimento! Grazie
  12. Leggendo con kess e facendo ID mi dice UNLOCKED , quindi presumo sia sbloccata giusto?
  13. Potrei provare a vedere se la ecu è stata smontata fisicamente dalla vettura, nel caso si bloccasse posso sempre riscriverla mettendo il file .ori?
  14. Ciao a tutti ragazzi mi collego a questo post per non aprire un altro tread, houna golf VI Simos pcr2 comprata usata alla quale è stata rimappata la ecu per disattivare dpf ed egr. Presumo quindi Che la ecu sia stata sbloccata.... se io provassi a scrivere un file .mod e si dovesse bloccare, basta ricaricare lo stesso file che è stato modificato o dovrò trovare il file originale per forza?
  15. Infinite grazie insomnia, queste sono tutte quelle compatibili giusto?
×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+