Jump to content

kf00115

No subscription
  • Content Count

    44
  • Joined

  • Last visited

Community Reputation

4 Grazie!

Recent Profile Visitors

438 profile views
  1. Il mio dubbio è questo: la centralina usata non fa accendere la macchina perché ho fatto una procedura incompleta o errata oppure perché magari è guasta fisicamente? Chi me la data mi ha detto che era su un auto portata allo sfascio dal proprietario, in moto, quindi dovrebbe non avere guasti. Ma sai, a fidarsi, poi potrebbe sbagliarsi, ricordare male. Rottameranno 30 o 40 auto al giorno, vai a ricordare tutto bene.
  2. L'auto è del 1998, altre informazioni centralina: ms41.0 5wk9 0322 Foto : Allego anche il file originale e il file modificato ori.bin.zip mod.bin.zip
  3. Ho trovato una centralina motore MS41.0 identica a quella installata sulla mia BMW 520i . L'ho collegata e il motorino avv. gira ma auto non parte e rimane acceso errore ABS. Senza toccare centralina originale ho lavorato su centralina usata ho dissaldato 28F200 e ho montato uno zoccolo sop44 ad incastro. Ho letto la memoria con Willem ho salvato il file, ho modificato per scodifica totale, ho scritto 28F200. Rimontato 28F su centralina usata , niente auto non parte. Ho letto da mia centralina senza dissaldare ma con aghi la 24C04, ho riprogrammato 24C04 della centralina usata. Ma auto non parte. Ci sono altre operazioni da fare oppure la centralina usata è guasta(vedi presenza errore ABS ). Ho rimonatto per oraq centralina originale ed auto funziona Ok. Grazie per le risposte
  4. Il mio amico elettrauto mi ha fatto portare via un po' di cose tra cui il galletto ver 4( V54?) etc, Stesso comportamento, da OBD dopo due o tre volte funziona e leggo e scrivo 29F800 anche n volte ma da k line no. Non va oltre la prima fase di interrogazione della ECU e il software del galletto si chiude. Collegare pin 24 29F900 a massa tramite resistore. Domanda: ma il pin 24 non è il chip enable ma il DQ4. E' regolare?
  5. In pratica il mio gallo me lo ha regalato lui quando ha comprato quello più recente.
  6. Premesso che Vi ringrazio per l'interesse per il mio problema. Io ho due centralini A6, una originale che quest'estate si impallava e un 'altra che ho comprato usata nella quale ho riversato il contenuto della 24C04 della ecu originale. Quindi a meno di scassare qualcosa sull'auto posso fare un po' di pratica tranquillamente. Ora viaggi con la ecu originale che (forse essendo freddo, non si impalla). Ora sono a casa di un mio amico che ha più pratica di me sulle ecu ha il V54. ( e anche il 1620 che non so cosa sia) Anche a lui stessa cosa che a me con V52. Lui le ecu edc15 le fa solo in OBD e mi ha detto che il gallo non fa le ECU al banco. A questo punto anche per lui stessa modifica resistori?
  7. Senza che ti arrabbi. Probabilmente quando ho scritto il titolo ho sbagliato a scrivere, può capotare. Senza che ci facciamo un processo sopra, . E' un v52. Ma il problema rimane lo stesso.
  8. Il mio é un v52 e non penso è abbastanza consolidata ma non quella sulle ecu. La lettura su OBD dopo qualche fallimento all' inizio, poi avviene regolarmente anche più volte tanto che ho rimappato la tabella degli arricchimenti ai bassi giri perché la mia auto fino a circa 1800-2000 giri era molto molto mortaccina. Ora invece é decisamente migliorata in quanto ripresa ai bassi giri. La domanda che mi pongo : c'e' differenza di linee di lettura se uso la OBD oppure al banco , cioè usa pin diversi? Al banco praticamente non legge mai e il software del gallo si chiude da solo e sparisce dal monitor.
  9. Domanda: posso inserire un link di un altro forum? Ho trovato questi topic: -1- Salve a tutti, possiedo un V51 da un annetto,e ogni volta che provo a fare un tdi edc15 sono costretto ad usare l'mpps staccandoogni volta il fusibile11, in pratica quando faccio ecu id arriva al 20% e si blocca, invece la lettura non parte proprio. C'è qualche modifica hardware da effettuare? -2- Non funge su queste ECU cosa risaputa -3- il mio va bene ho leyto e scritto 2 edc15p con gallo v50 -4- Anche l ori non digerisce bene questa ecu io pensavo che si potevano fare delle modifiche sostituendo delle resistenze come al v53 -5- anche io ho avuto dei problemi con 2 edc 15 rispettivamente di una audi a3 e a4 ho il gallo clone vers. 48 e avevo già cambiato una resistenza che originale era da 10 khom con una da 3,9 khom, poi ho cambiato ancora 2 resistenze dietro il relè giallo e ha funzionato, la a4 l'ho anche scritta, però non so se vale anche per la tua versione, cerca quì per sapere il valore delle resistenze http:xxxxxx Essendo un mondo nuovo do un po di credito a quello che trovo salvo poi fare domande ed informarmi.
  10. praticamente qui e anche da altre parti http://www.ecu-tuning.it/home/topic/25275-info-per-problemi-con-galletto-clone/page-2 sembra che il problema sia con il gallo clone (ambasciator non porta pena) ciao ma anche da un'altra parte dove specificava di cambiare un resistore da 10 K con uno da 3.9K ora lo cerco.
  11. I cavi sono collegati bene. Nella rete ho letto che qualcuno ha avuto stesso problema con galletto con EDC 15Vm+ per cui ha cambiato dei resistori per alimentare la centralina a 13 V Da presa OBD invece dopo una o due volte che non legge e il cursore del software va in fondo a destra oltre il programma e il programma si chiude da solo, poi funziona e leggo e scrivo anche più volte di seguito-
  12. All'inizio avevo alimentato il tutto con un alimentatore esterno. Poi ho tolto alimentatore esterno e ho alimentato il gallo con il suo alimentatore a 220V. Con il tester , sulla centralina, arrivano 12.1 V.
  13. Quello con tanti fili con il rosso ripetuto, il nero ripetuto et.. Ogni filo ha un piccolo connettore o capocorda che si infila nei piedini del connettore della ECU Ho usato 2 fili per il 12V, 2 fili per la massa e un filo (verde) per il K-Line
  14. Da presa ODB legge e scrivo regolarmente 29f800. Collegando 2 fili +, 2 fili - e 1 filoKline in fase di lettura , non legge e il software del galletto si chiude.Che differenza passa tra collegamento ODB e collegamento diretto con il connettore? manca qualche filo? Sorry ho scritto ODB invece di OBD (disgrafia)
  15. Come si legge la 29F400 lo so e so anche che basta leggere i due file e confrontali i e so anche come scrivere una 29F400 sia da seriale o direttamente La domanda che ponevo era questa: è possibile che avendo copiato solo ma mia 24C04 e non anche la 29F400 la mia auto ha la mappatura di una A4 pur avendo gli stessi codici ? Cioè se i codici delle due centraline sono identici devono esserlo anche le centraline oppure pur avendo stessi codici possono avere mappature diverse: una per la A6 e una per la A4 ?
×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+