Jump to content

miky74

No subscription
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

2 Grazie!

Recent Profile Visitors

492 profile views
  1. Buona sera .Buone notizie finalmente zafira in moto .l'attrezzo ufficiale diceva ecu non riconosciuta, ho rifatto reset con il mio opcom ho riscritto il VIn del telaio di provenienza ma penso che la cosa risolutiva sia stata il fatto di scollegare un benedetto emulatore egr, non so come ma quest'ultimo bloccava la comunicazione dell'attrezzo uff. addiritura dice che non entrava nemmeno in diagnosi. sbloccato, SPS ,aggiornamento e wrooommm!!!! Ho il cervello Sforato! grazie a chi mi ha aiutato sia in officina ma soprattutto qui nel forum. Mai piu psg16. Notte.
  2. Buona domenica .Grazie in anticipo ,domani passo in opel e vediamo se vogliono riprovare, io ho recuperato il Vin di provenienza della psg16 vediamo se ricambiando lo si sblocca. Mi hanno detto ECU sconosciuta .pero' fa identificazione e diagnosi.strano.Opel dice che non riescono a riscrivere ne software ne EPROM . ma ? Cmq. Grazie ancora.
  3. Ovviamente non fa fare SPS.
  4. Buona sera. L'incubo psg16 non ha fine .ho il mio carpass, piu' quello del donatore ma ho spia asp accesa piu' immo non riconosciuto. tech2 ufficiale dice ecu non riconosciuta e trasponder chiave non riconosciuta. assodato che la psg16 arriva da vectra c e deve essere configurata per zafiraA la riscrittura va fatta da obd o direttamente su spina ecu, chi mi sta aiutando lo fa da obd . Non so piu' a quale santo rivolgermi spero non si sia incasinata con opcom strano che strumento ufficiale non sia ingrado di cancellare il vecchio software e riscrivere il nuovo. so che esiste bdm ma sembra strano che non esista una recovery software ufficiale. Se qualcuno ha notizie per favore aiutatemi grazie, altrimenti saro' costretto a cercare un altra unita' con uno sperpero di oltre 400 euro. Distinti saluti . Michele.
  5. Buon pomeriggio. Un ora fa' abbiamo avuto conferma di quanto scritto sopra è preannunciato gentilmente da Raffaello, al quale va il mio ringraziamento personale. Un ora fa abbiamo rifatto la lettura pin code della psg16 con un altro strumento il quale ha confermato il codice che era in mio possesso ma comunque non riesce a mandare in reset l'ecu e quindi ha rifare programmazione e allineamento. L' amico a sua volta ha fatto la diagnosi rilevando svariati errori ,gli stessi che rileva su un altra car(zafira) su cui hanno montato psg16 proveniente da saab. Sentenza software diversi . Peccato che autodemolitori e venditori in giro non sanno di queste incompatibilita'!!! k-line Can , tech2 ,sps, tiss 2000 e propio una gran bella Rogna. (dopo questa esperienza psg16 da zafira a zafira, da vectra c a vectra c e saab a saab) almeno non vi trovate nella nostra situazione. Buon fine settimana a tutti.
  6. Buona sera . Grazie per l'aiuto,avevo letto anch'io l'argomento e dedotto che il software diverso fa si che l'ecu abbia protocolli di comunicazione differenti ( di solito k-line ,altre linea can come Vectra C e Saab) addirittura uscite segnali su terminali differenti con conseguente incompatibilita' nei cablaggi. Unica soluzione e' la sovrascrittura del software per cui va flashata con tech2 ...sps per via ufficiale GM e Opel . Grazie dell'aiuto. distinti saluti Michele.
  7. Buona sera a tutti i membri di etp. A distanza di un anno mi ritrovo di nuovo con la zafira in panne per la pompa di iniezione con ecu integrata (psg16) la due spine . Macchina spenta, diagnosi p1632. Apro l'ecu operazionale in corto ,monto il transistor irlr..... errore p0606. ecu difettosa . Acquisto pompa iniezione 0470504215 appartenente ad una ex vectra c con codice immo e codice chiave resetto con opcom ma niente ,ora proveranno con carprog. Se qualche anima ha informazioni da darmi ,ve ne sarei grato, leggo in giro che rispetto a zafira A che usa protocollo kline, la vectra usa linea can. Tanti venditori danno per compatibili vectra, zafira e signum. Grazie a tutti. Distinti saluti. Michy74
  8. Buon giorno, P0120 e P0220 psg16 zafira y22dtr,confermo la difettosita' della parte di ricambio . Se l'auto non accellera e i codici sono quelli sopraindicati,la cosa e risolvibile bypassando i terminali 9 e 21con un negativo o telaio o meglio uno dei quattro dell' alimentazione psg16 . Testando la vecchia ecu i due terminali sono comuni alla massa , il problema sono sembre i filini interni in lega di alluminio. Mi auguro che questo intervento serva da aiuto a qualcuno, evitando di fargli sostituire la centralina che nuova costa un botto e usata serve veramente fortuna a beccarla buona. Tutto funziona e nessun errore presente. Grazie A ETP e a voi tutti . Distinti saluti , Michele.
  9. miky74

    buone feste

    Buon natale e felice 2017, manciate a sazieta' e festeggiate che la vita va goduta, un po come una bella macchina,ma sempre seza esagerare.AUGURI!!!!
  10. Buon giorno .Aggiornamento. La massa dei due potenziometri acceleratore come pensavo era mancante , di fatti dando il negativo esterno la macchina accellera ma a volte non va il contagiri e il contachilometri, in piu' mi si accende la spia raffreddamendo, cosa che capitava anche con la vecchia ecu ,rifaro ia diagnosi. SALUTI.
  11. Grazie alex 81 , opel zafira, y22dtr cilindrata 2200, p0120 l'errore diagnosi opcom, elm 327,rilevata anche con autocom e altra diagnosi ( amici autoriparatori). Il pedale è in ordine , alessio tempo a dietro mi disse che la centralina e da riallineare poiche è stata sostituita,ma possibile che a quadro acceso e motore spento da diagnosi gia' rilevo l'errore? temo la difettosita' del'ecu di seconda mano. Comunque il corpo farfallato non ha valvola elettrica ma attuatore pneumatico a depressione credo che rilevi le variazioni via map.(penso!). Grazie e buona giornata.
  12. Buona domenica, per cause personali solo ieri ho potuto riprendere il discorso ,ho resettato l'ecu ovviamente l'auto non partiva piu', poi riprogrammato il pin immob.... , provato le varianti.La cosa è strana poiche 'a quadro acceso lerrore p0120 non si cancella, premesso che i terminali del potenziometro accelleratore 1e 2 sono alimentati dai 5v (terminali corrispondenti con ecu: 1-B31 e 2-B7), poi 4-B9 5-B21 sono i negativi dell'acceleratore invece 3-B33 e 6-B45 sono i segnali di uscita . opcom rileva scarso 5 volt ma premendo il pedale non variano, quindi credo che manchi il negativo da parte della psg16 sui pin 9 e 21. Con la lettera B ho identificato il connettore B della ecu . Ultima prova fattibbile e dare il negativo esterno sul 4 e 5 dell' acceleratore e vedere se opcom rileva la variazione di tensione dei potenziometri. Se qualche anima ha idee un aiutino sarebbe gradito. Buona domenica a tutti.
  13. Buon giorno ,mi auto aiuto,visto che nessuno vuole o puo'darmi una mano, rilevate le informazioni leggo lo stesso Vin , quindi mi avevano detto fesserie, effettivamente leggo 0470504213 anno 2003 ,non conosco le varianti ma avendo studiato il problema credo che il guaio stia tra il cablaggio accelleratore e il sensore di giri, escludo la centralina poiche' a pedale cablato leggo 5v sui due segnali ,troppo alti! Se stacco il pedale opcom rileva 0v e non piu' 5v, per cui non e' un cortocircuito o anomalia ecu. Oggi provo con un potenziometro in parallelo a variare è regolare il segnale in modo da vedere se l'ecu rileva le variazioni in tempo reale. Se qualcuno sa darmi un aiutino , la domanda è: "potrebbe essere un fatto di parametri diversi di mappatura? Ringrazio anticipatamente, chiunque rispondera' nel caso fossi ignorato grazie lo stesso e buon fine settimana a tutti. Miky74.
  14. Buona sera.questa situazione e' un incubo. hardware diverso, poi trovo che la vp bosch 0470504209 e' sostituibile con 0470504215 solo che e' 120cv motore 1.9 ,ora capisco il pompista che non ci ha capito nulla! Lavori eseguiti: albero a camme,bilancieri,coperchio punteria , map,elettrovalvola pop off,debimetro pompa dell' acqua e infine questa benedetta psg16. (Anno nero). Nel 2010 perdo un Kango' 04 causa furto (16.700 euro) ora la opel mi tiene incroce . Credo che i prossimi 6 anni vado in bici o con i mezzi publici!!! Spero che bosch fallisca. Buon fine settimana a tutti.
  15. Scusate per la grave svista. grazie.
×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+