Jump to content

capyuri

No subscription
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Cattivo!

About capyuri

  • Birthday 11/25/1990

Recent Profile Visitors

289 profile views
  1. Si Nicola, come detto con Body specific, dopo aver trasferito i dati dell'immobilizer i lavafari sono operative. Niente Leonardo o simili (che non sono il vaso di Pandora)... Un'alternativa e' usare lo schema della 156 che utilizza un relay ad impulsi (stessa funzione del body) che attiva la pompa alta pressione solo con fari accesi (simile al consiglio che dava lucauca)
  2. Ah grazie, gentile! Potresti farlo su questo file invece che quello all'inizio? Alfa Romeo 147 - BC - Dati IMMO - ORIGINALE.zip
  3. Ho letto il micro, in cosa e' sbagliato?
  4. Volevo sapere se e' possibile ricavare il code dalla lettura di questo body computer Marelli di un' Alfa Romeo 147 2.0ts e nel caso anche come. Grazie Alfa Romeo 147 - BC - Dati IMMO - Optional.zip
  5. Immaginavo, si e' una soluzione valida ma preferisco tenerla come "piano b" qualora non funzionasse il discorso dello scambio dei due body. Ora aspetto che mi arrivi il body con funzione lavafari e poi con l'upa trasferisco i dati immobilizer.. vediamo che esce fuori! Grazie P.S. Ho presente a grandi linee la scheda del body e mi chiedevo come i dati immo sono contenuti nel micro, le informazioni di funzionamento degli optional dove sono contenute? Sono accessibili?
  6. Premetto che ne mi sono scaldato ne ci dormo meglio la notte, solo che avendomi risposto tre volte (non una, tre) che gli xenon comunicano con body, che i lavafari esistono solo su fari xenon, ti porto dei dati a supporto di quello che dico e mi rispondi "se lo dici tu", che dovrei risponderti? L'ispettore fiat ha detto quello che hai riportato. D'accordo, solo che non e' corretto, e ci puo' stare. Io lavoro nel mondo dell'aviazione, se ti dicessi che gli aerei volano sbattendo le ali, le persone devono credermi solo perche' sono del settore? Non credo... Sei tu che sei convinto di quello che dici. Ma ancora non sei riuscito a farli funzionare. Evidentemente non hai capito lo spirito con cui sono venuto a chiedere aiuto a voi, altrimenti non scriveresti sciocchezze come quella che ti riporto qui sopra. Se avessi saputo come attivarli dall'inizio mi sarei risparmiato di entrare nel mondo della programmazione, di farmi venire la voglia di imparare e di conoscere nuove cose (vedi come fare una scodifica e tante altre cose che ho e sto leggendo qua sul forum) e cosi' via... non c'e' bisogno di mandarmi frecciatine dicendomi che ancora non sono riuscito a farli funzionare, lo reputo infantile. E' piu' di una settimana, da quando ho montato l'impianto lavafari, che leggo in giro per internet e sui vari manuali, il funzionamento del body e associati, ho chiamato diverse officine a cui ho chiesto consulenze, non ho la pretesa di sapere tutto ma una buona cultura limitata a questo argomento penso di essermela fatta. Come il Leonardo per esempio, sembra faccia miracoli (mi hanno chiesto 100 e rotti € per provare solo a programmare il body), invece in questo caso e' completamente inutile (rimanendo valido per altre cose, sia chiaro!!) dato che non riesce ad attivare il lavafari (confermato anche questa mattina da un'officina che lo possiede presso la quale mi sono informato), dato che c'e' una versione del body 147 che integra questa funzione (lo puo' vedere chiunque ha accesso ad ePer, ci sono piu' codici, tra cui una versione E102 - lavafari). Nessuno ha la verita' in mano, quindi prima di dire che non e' vero o che sia una cavolata credo sia giusto ascoltare e crederci nel momento in cui le proprie conoscenze/convinzioni vengano "smontate".. Con la piu' profonda stima e rispetto
  7. Se dico delle cose e' perche' mi sono informato e perche' ho lavorato tanto su questa macchina in particolare, e posso dire di conoscerla abbastanza e di parlare con cognizione di causa. Non sparo nozioni a caso io. Se vuoi convincerti di quello che dici, fai pure.. Sbagli ancora, stai confondendo "diagnosi" con "comunicazion su rete can", due concetti ben diversi. Provo ancora, le centraline xenon possono essere diagnosticate perche' sono su linea seriale (linea k): C'e' un filo elettrico che parte da un pin della centralina master e arriva direttamente al pin 12 della presa OBD. I segnali che partono dal body computer e vanno ai fari come ha scritto infineon, non sono altro che i consensi (segnali di massa tramite dei rele'...) per far accendere le lampadine. Questi segnali sono identici a quelli di un faro alogeno. Per tutti gli altri che insistono che i lavafari su auto con fari alogeni non ci sono basta dare un'occhiata a questo annuncio dove la macchina e' addirittura una progression (versione piu' economica), senza fari xenon (si vede che manca il lenticolare) ma con lavafari: http://www.tuttoannunci.org/brescia/Auto-e-moto-Automobili-meno-di-5-000-Alfa-Romeo-147-Alfa-1-9-Jtd-5p-Progression-Usata-Torino-Anno-2-brescia--tipdan-idi16-ida2972275-idc152.aspx tanto per fare un esempio.. Ovviamente parlo sempre di Alfa 147, sia ben chiaro. Comunque mi sembra siamo andati completamente off topic, si parlava di come attivarli non di come, dove, perche' sono installati...
  8. mmhh..quindi le 147 con lavafari e fari standard con lampadine alogene come funzionerebbero?? Ripeto che il body computer non sa, e non e' programmato per sapere (in nessuna delle sue versioni) che sono installati i fari xenon, dato che non comunica con le centraline xenon. (e tre! :laugh: )
  9. dici che il Leonardo risolve il fatto del trasferimento dei dati immobilizer o del lavafari? Perche' nel secondo caso gia' Nicola86 ha detto che neanche con quello strumento si riesce ad abilitare. Per quanto riguarda il Mes, il lavafari lo da' disabilitato uscendo e rientrando, ovviamente perche' non avviene nessuna scrittura a livello proxy. Ho provato anche con due finestre Mes in parallelo, una aperta su Stilo e una su 147, ma senza successo. Gia' contattati quelli di Mes, ma il discorso e' che andando avanti sto capendo che non e' un problema di "abilitazione" (come per esempio nella Stilo che da circa 10/15 funzioni da poter accendere) ma quanto di programmazione. Anche facendomi preparare un file di scrittura proxi dedicato non e' detto che funzioni, magari proprio a livello hardware non e' predisposto. Infatti, per farla semplice, esistono due versioni di body per 147: con lavafari e senza. Ora dovrei aver rimediato un body con funzione lavafari, quindi procedo in direzione sostituzione (magari aprendoli vedo se le piste dei pin dedicati sono diverse o mancanti..) @Akiminem ok, quindi la sostituzione non garantisce la riuscita... da quanto ho letto nel body 147 non sono presenti eeprom, ma il codice immobilizer e' contenuto nel micro, quindi va letto quello attuale e scritto sul micro del nuovo body... sto per acquistare un programmatore UPA, dovrebbe essere ok per lo scopo, no?
  10. Volendo sostituire il body, cosa suggerite? La sostituzione fisica del micro da una scheda all'altra, o la clonazione (per esempio con UPA, se in grado) acquistando il materiale?
  11. Qui fari xenon e lavavetri sono due cose separate, la 147 non sta tutta su rete can, come scritto sopra per esempio le centraline xenon lavorano su linea seriale e non comunicano in nessun modo con il resto della vettura. Il lavafari e' comandato esclusivamente dal body computer. Ne ho rimediato uno con funzione integrata e a questo punto credo mi convenga riverginare quello usato, o trasferirci su i dati dell'immobilizer dal mio, ma anche li e' il vuoto totale per me.
  12. Gia' fatto, non funziona. L'unica e' trasferire i dati dell'immobilizer da un body all'altro..
  13. Ovviamente i fili ci sono tutti, avendo cablato l'impianto personalmente, ho provato come ha detto Luca ad entrare con una versione differente, l'unica che ha la possibilita' di accendere nuove funzioni e' la Stilo, ovviamente e' necessario un allinemento proxi per scrivere le funzioni in Body, quindi quella strada in particolare non ha funzionato. Quindi Nicola confermi che il Leonardo non puo' fare questa modifica? Un body predisposto ce l'avrei pure, ma il problema e' come trasferire i dati dell'immobilizer da uno all'altro!
×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+