Jump to content

sabatino tfsi

No subscription
  • Content Count

    49
  • Joined

  • Last visited

Community Reputation

0 Cattivo!

Recent Profile Visitors

479 profile views
  1. Proprio stamane ho cambiato impianto e centralina sto montando megasquirt. Se sapessi di aver risolto con questo file rimontarei di nuovo originale
  2. Si can con abs .io credo che sia abs e sensore imbardata che blocca il tutto.
  3. Fa sempre la stessa cosa prima accellerazione tutto ok poi recovery
  4. Il file mod postato va sempre in recovery
  5. Ho provato a scrivere la ecu ho calcolato cks ma nulla non va
  6. Domani provo con il programmatore..
  7. Salve grazie per il file ma Come mai non riesco a calcolare il cks
  8. Si ma forse è meglio trovare una soluzione in centralina motore per rimanere il recovery
  9. La panda è quella d'epoca ha solo gestione motore cioè ho montato solo body e centralina motore per farla partire
  10. Salve ragazzi ho una panda 1seria con un motore 500 abarth montato solo con body e centralina motore la macchina parte ma non riesco a togliere il recovery perché non vede abs qualcuno mi può aiutare.monta ecu bosch me7.9.10 allego file st10f275 500 abart.bin
  11. salve e grazie già ho pulito tutto ma nulla da fare sempre guasto
  12. salve ragazzi, qualcuno mi può aiutare a ripararlo...
  13. Salve , mi farà molto piacere sapere come ripararlo..grazie
×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+