Jump to content

Offerta speciale Remapping Service > ETP Solutions

Trasferimento licenza: 50% di sconto, 250€ inceve di 500€

Aggiornamento protocolli: 25% di sconto, 450€ invece di 600

Per maggiori informazioni visita il nostro gruppo su Facebook oppure leggi la discussione nel forum.

flamingsn3AK3r

No subscription
  • Content Count

    470
  • Joined

  • Last visited

  • Days Won

    13

flamingsn3AK3r last won the day on May 21

flamingsn3AK3r had the most liked content!

Community Reputation

75 50x Grazie!

Recent Profile Visitors

1,116 profile views
  1. Non funziona, io ci provai, l'unico modo è smontare l'aspirazione e rimuoverlo meccanicamente (scalpellino, etc.)
  2. Se non ricordo male dovresti avere nel collettore un riduttore/risuonatore, la forma è tipo a banana, e sempre se non ricordo male aveva qualche collegamento con l'egr ma non ne sono sicuro al 100%. Inoltre il condotto sulla testa del 4° cilindro tende ad occludersi.
  3. Ciao, il riduttore di portata all'interno del collettore di aspirazione l'hai tolto? come ha detto @lupotto hai poca aria. Inoltre hai pulito il condotto del 4° cilindro? di solito rimane poco aperto. Per la mia esperienza quando elaborai il 1.3 69HP con il turbo originale riuscii ad arrivare a circa 1650mg di aria e con turbo maggiorato a quasi 2300mg, quindi da log sei parecchio sotto.
  4. Vedrò quello che posso fare
  5. Ah capisco allora cambia tutto, è già tanto che c'è la mappatura sotto😅 Come mai? Sono l'amministratore però ho smesso di aggiornare la pagina perché essendo impegnato all'estero per il "vero" lavoro ho lasciato il mondo del chiptuning come hobby e lo faccio per passaparola o al massimo aiuto in modo amichevole tramite referenze o conoscenze dirette.
  6. Si posta l'originale, comunque se hai la possibilità metti gli screenshot delle parti modificate (2D e tabellare dove possibile) perché purtroppo, tipo io, non si può scaricare i file se non si ha l'abbonamento.
  7. Curioso, io ho anticipato molto di più e non mi ha mai dato questo problema; è vero che era una Bravo però a parte il peso il motore è sempre il solito, comunque l'importante è il risultato👍
  8. Hai anticipato o posticipato? Perché è strano che strattonasse🤔
  9. Non insisto anche perché non ho mai fatto questo lavoro, ipotizzavo solo che non ci fosse solo questo problema. Strano comunque che non gli sia partita.
  10. Può capitare che si corrompa qualcosa all'interno del SW per carità, però sono abbastanza convinto che sia un problema meccanico più precisamente elettrico o al massimo elettronico; può essere scoppiato qualche condensatore o essere partito un transistor. È troppo strano che abbia avuto dei mancamenti con questi problemi di batteria etc...può essere che essendo saliti parecchio gli ampere abbia messo in corto qualcosa.
  11. Bene sono contento del tuo risultato, visto che spianare i limitatori tolti aiuta a non diventare pazzo?😆
  12. È quella che avevi trovato precedentemente, non ero sicuro degli assi (pressure ratio e portata massica). Non l'ho cercata perché sono rimasto nei parametri originali 2,7 bar di turbo.
  13. Comunque ok, non mi ricordavo bene, siccome mi sembra che post iniettasse parecchio ma sicuramente mi sono sbagliato😆
  14. In 2D non si vede nulla metti lettura 16 bit 255 hi/lo
  15. Diciamo che è normale, poi stiamo parlando di finezze. Hai provato a vedere se in excel usi il punto o la virgola? Alcune volte è quello perché passa da valore imperiale a valore SI. Comunque ho avuto per le mani in questi giorni una 1.6 120 cv e ho controllato un paio di cose che non mi tornavano sulla tua mappa, potresti mettere sia in 2D che in tabellare la curva degli anticipi? Ho paura che tu abbia modificato gli anticipi in rigenerazione.
×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+