Jump to content

marcomato

No subscription
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

2 Grazie!

Recent Profile Visitors

469 profile views
  1. riesumo...più che uppo... in quanto dopo tanti anni ho ancora quest' auto, onusta di gloria gare viaggi e divertimento... ho cambiato alla fine i collettori euro 3, e trovato quelli euro 2, 4in1 senza precat. Per un bel po' sono andato con fili riscaldatore lambda attaccati alla sonda e filo segnale attaccato ad un filo di un componente pagato a caro prezzo come emulatore o2 sensor...che in realtà emulava la lambda normale... non quella dopo il cat, e pertanto ho riutilizzato parzialmente come alimentatore. Ora comunque non ho più il secondo foro per una sonda, e da tempo si era bruciato il circuitino. Per cui ho semplicemente rimosso la spia avaria... e controllavo la diagnostica con Torque, fatti salvi i tre errori "fissi" bank 1 sensor 2 e riscaldatore della stessa, e lampadina MIL bruciata... Nessuno ha qualche soluzione carina da segnalare o suggerire, tipo uno schemino semplice per trasformare i 12/14 volt in 350/500 millivolt? dico 350... perchè ad una capo della lambda ce ne sono 200 circa (se ben ricordo) ed all' altro capo se ne aspetta tipo 500 e qualcosa.
  2. Ciao. Ho realizzato il circuitino per un 2.0 Crdi Hyunday... dopo aver finalmente ottenuto i connettori m/f per ecm e sensore pressione bosch. A differenza di chi l' ha provato sui multijet fiat... Non funzionava. Errore da torque " pressione rail troppo BASSA" Premetto che ho la pompa da max 1600 bar. Ho provato pertanto ad eliminare il ponte tra cavo segnale e terra. Non da errori ed effettivamente aumenta un poco la pressione. Il minimo resta stabile, a parità di giri e flusso debimetro il consumo orario aumenta. Accelerando il motore sembra più ruvidino ed il turbolag ( turbo geometria variabile) sembra aumentato... a sensazione. Devo provare con calma facendo un poca di strada... ho anche parzializzato l egr con piastrina forata. Piena il debimetro rileva l' anomalia al minimo... ed il circuito elettronico di elusione per egr tipo mercedes non funzionava, in quanto la mia ha azionamento con elettrovalvola ad impulsi. Mi piacerebbe conoscere meglio la funzione del ponte verso terra e dei diodi zener in parallelo... nel circuitino... posto che quella dei resistori 1 e 2 ha chiaramente lo scopo di falsare il voltaggio del segnale reference su filo 2 che va alla ECM.... Così da capire... se sinpotrebbero apportare migliorie al mio circuito semplificato. Grazie ha chi ha pazienza di illuminarmi.
  3. Vediamo se qui c'è qualche vero esperto . Ho una kia, euro3 , con lambda, precat, seconda lambda, cat principale. Il precat è stato eliminato, in quanto comunque inefficente (appariva il codice p0136 gia prima, ed i picchi erano quasi analoghi a quelli del segnale lambda 1) e sebbene l'auto, in seguito alla riparazione di altri malfunzionamenti che hanno definitivamente bruciato il precat, vada benone, non riesco ad eliminare la MIL sul cruscotto. Oltre a rivolgermi ad un "esperto" di elaborazioni che mi ha consigliato di montare un (costoso) emulatore di o2 sensor tipo bonalume, in quanto ritiene che eliminare il feedback della seconda lambda tramite programmazione non sia possibile, ne ho tentate varie. 0) staccata semplicemente la sonda, chissachè gli dei degli inferi facessero in modo che la centralina la ignorasse. Ovviamente no. Minimo irregolare, vuoti,e spia accesa. 1) montato il "distanziale" , che ha drasticamente ridotto i picchi, ma dopo una accelerata a motore caldo pieno carico, faceva piombare il voltaggio in lettura quasi a zero. error P0136,02 sensor, low voltage 2) emulatore stile moto, con resistenza 1mohm 1/2w nel circuito lambda e 330ohm al posto del riscaldatore, nel connettore, ovviamente a sonda staccata. Si è aggiunto anche p (0141?) riscaldatore02sensor inefficente. 3) modifico la sonda con il celeberrimo "filtro passa basso" che in rete sembra la panacea degli skatalizzatori.... con resistenza 1mohm in serie al circuito e condensatore 1mf in parallelo a monte. 50km percorsi, e la spia si riaccende..... ho una bella lettura attorno ai 475mV senza picchi...che la centralina ritiene siano evidentemente troppo pochi. A questo punto considero: - Comprare un emulatore passivo, che costi anche 100 euro, non risolverà il problema. -Un nuovo precat, nuovi collettori e lambda nuove vorrei evitare. Anzi, crecavo i collettori in acciaio del modello euro 2 con 9 cavalli in più. -Potrei pensare di comprare una nuova lambda ed installarla DIETRO il secondo cat, ancora presente. O montare un minicat. Che però sono soluzioni anch' esse costose, e a questo punto non so se di sicura efficacia. Infatti so che ci sono catalizzatori ossidanti e riducenti. Non vorrei mai che la mia auto ne avesse avuto uno di entrambi, e pertanto se la sonda sniffa gas non catalizzati correttamente (come da precat originale) la spia ricompaia nonostante tutto. Mi resterebbe un ipotesi economica, anche se non banale (per uno che non nasce elettrotecnico)... visto che sembrerebbe la centralina richieda non solo un segnale stabile ma anche un valore più alto di quello di riferimento (0.475 v ) , ovvero-credo- 600-700 millivolt, si potrebbe inserire o sostituire al circuito un piccolo alimentatore, ottenuto con partitori-resistenze a partire dal circuito 12 volt del riscaldatore? o c'è modo di fare un piccolo amplificatore lineare? o avete qualche altra idea creativa, visto che quelle che si trovano in rete le ho provate tutte?
  4. QUATTRO COSE? si, beh...aspirazione completa, scarico, fasatura, ed alimentazione, in effetti sono quattro cose. Comunque amico mio, se da grande esperto vuoi onorarmi di un tuo parere... questa era l'erogazione alla fine. Anche se probabilmente ti farà ridere l'accanirsi su un auto simile per puro esercizio stilistico quando tu 20 cavalli su un naftone li tiri fuori in dieci minuti. Mi è dispiaciuto di non aver condito tutto con una mappatura alla fine (soprattutto per il limitatore) ma come detto il costo era "inappropriato" al valore del veicolo e rispetto al presumibile ulteriore miglioramento. Di euro ne avrò speso meno di 300... chiaro che un po' di manodopera ce l'ho messa io.
  5. la penultima frase sembra sconclusionata poiche ho dimenticato " immediatamente reversibile" Ogni tanto scrivo pure, come i cannibali... e non c'è la funzione "edit" per rimediare...
  6. Posto che se chiedi qua vorrai una soluzione elettronica, tuttavia non dovessi riuscire a risolvere in tal senso,ci sarebbe un metodo fortemente "empirico" ma di indubbia efficacia: Agendo sul regolatore pressione benzina (nel tuo modello dovrebbe essere in testa al flauto) , ovvero sul tubicino di depressione collegato al cf che riduce la spinta della molla a farfalla chiusa o quasi. Nello specifico volevo replicare su un' auto magretta ai bassi, l'effetto che sui carburatori si diceva "pompa di ripresa", ed ho fatto ciò quel che tra cannibali si usa fare sull' attuatore della wastegate... ovvero: Ho tagliato il tubicino di gomma e l'ho riunito tramite un pezzo di tubicino metallico con un forellino. Per parzializzare il forellino basta inserirlo più o meno nella gomma. Taglia quasi in cima, così al limite butti la cima , reinfili il resto del tubo e la modifica è immediatamente reversibile, anche esteticamente. (lo so... non è propio come un regolatore registrabile da oltre 100€... ma funziona! ) Manometro alla pressione benzina, e regoli. Esempio: Sulla Fiesta la molla regolava a 270KPA, a farfalla chiusa ridotti dal depressore a 190. Se innesti il tubicino in maniera da sprecare 10kpa, l'iniezione al minimo sarà sui 200...e se non succedono stranezze dovresti ingrassare di poco meno del 10%. Da verificare con la diagnosi...ma dovrebbe funzionare. Ovviamente all' aprirsi della farfalla il divario tende a sparire ben presto. Come detto, la modifichina è a costo zero, ed a differenza dello schiacciare in morsa il regolatore per aumentarne il precarico, e la pressione, su tutto l'arco di funzionamento. Altra modifica da cannibali...che io ovviamente ho fatto! D'altronde all' epoca chi rimappava, se ti vedeva con una ford ti mandava via, oppure il costo dell' operazione era troppo importante, e qualcosa dovevo ben inventarmi.
  7. ... tentando di rispondermi da solo, a parte le eventuali modifiche hw, mi pare di aver capito che l'unico programma che consente di fare il reset errori ed altre cosine carine (pure alle altre centraline, cambiando il collegamento ai vari piedini con switch o adattatori) è fiatecuscan. E gia dal nome si dovrebbe intuire che funziona solo su auto del gruppo fiat... Per cui, visto che va gia ad un valore di 38400 ho già una interfaccia "veloce" seppur economica, con scanmaster mi faccio la diagnosi completa, ed avendo una KIa (anche se con elttronica Bosch) tanto mi devo far bastare! Dico giusto?
  8. Ci tocca... anche perchè vai in officina, appena hai un problema un po' fuori dal comune, ogniuno ha una suoa teoria, e dopo un po' sei punto a capo... massimo rispetto per i professionisti preparati, ma a trovarne!
  9. Beh.. anche io su una fiesta 1,25 ho preso una ventina di cavalli,(95 stimati, infatti faceva da o a 100 in 11 netti come la 1.4) facendo aumentare i tempi di apertura iniettori inserendo in serie alla iat prima un potenziometro 0-50 kohm, e poi quando mi sono scocciato di smanettare, un secondo termistore. Oltre a: Silenziatore di scarico diretto artigianale, tipo gr.N Lucidatura e raccordatura collettore di scarico Cammes del 1.6 (110 cavalli) più aperte di 8 gradi e + alzata. Collettori di aspirazioni della 1.6 con sedi valvole allargate e raccordate agli stessi. Corpo farfallato del 1.7, ovviamente lavorato. Debimetro raccordato, con portata ai filamenti massimizzata Filtro aria a doppio cono, lavorato e raccordato internamente, oltre che totalmente schermato dal calore, e con presa dinamica Regolatore di pressione benzina sia schiacciato (a misura) che con forellino calibrato sul depressore. Accensione con anticipo ottimizzato per benzina 100 ottani (in Ford...) Candele all' Ittrio. Olio 5-40 fully sint, CPL, filtro del 1.7 Benzina 100 ron Se non dimentico nulla.
  10. Non per polemizzare con gli utenti Guru... ma hai avuto la pazienza di leggere TUTTO quel che ho scritto? Staccare il connettore della yaris della mamma ed infilarci una resistenza a casaccio con del nastro...generalmente non serve a niente, anzi. Mi pare di averlo scritto e siamo assolutamente d'accordo. Leggiamo "ho preso almeno 10 cavalli" e ridiamo di gusto assieme dandoci di gomito. Su un' auto in cui aspirazione e scarico sono stati ottimizzati con cura, ( e di conseguenza hai smagrito per forza) cercare di convincere la centralina nell' iniezione a lungo termine ad essere generosa pur rimanendo nei parametri della mappa originale, qualcosina, se non in potenza, almeno in fluidità di marcia cambia. Sui motori ford zetec se almeno, te lo garantisco.
  11. Scusate se sbaglio sezione (o propio forum ) ma... posto che tutti qui sappiamo farci la diagnosi del nostro veicolo, non trovo una sezione di troubleshotting dei guasti ai veicoli segnalati dalla obd. ( prettamente elettronici pertanto, non intendo condumo olio, o giunti che sibilano) Sulla mia kia a benzina, €3 doppio cat e doppia sonda lamba si verifica saltuariamente l'errore p0137. Oxygen O2 Sensor Circuit Low Voltage (Bank 1, Sensor 2) Diagnosi con elm e scanmaster. Visto che il grafico del voltaggio era saltellante quasi pari a quello della lambda 1 ho desunto che il precat (o catalizzatore1, tra le due sonde) era andato. Cosa credibile, visti gli anni, i km, ed il fatto che per un periodo l'auto ha girato con debimetro rotto. Prima di sostituirlo (o morto per morto, svuotarlo, tornare ad euro 2 ed alla potenza originaria del veicolo) ho acquistato una prolunga con forellino da inserire tra scarico e lambda per i decatalizzati ed in effetti sembra funzionare. A basso carico, anche a motore caldo, il segnale si stabilizza in maniera quasi lineare attorno ai 750mv. ma NON HO RISOLTO Iin effetti anche prima, senza un perchè,la mil ogni tanto si spegneva, per riapparire magari dopo due giorni. Succede, che anche se abbiamo un più bel grafico rispetto a prima, appena a motore (e scarico) caldo si da una bella accelerata aumentando il carico , e poi rilasciando, il segnale della lambda 2 piomba a ZERO mv , quasi come fosse in corto. E li ci resta fatto salvo qualche sobbalzetto, ma al massino si arriva a 175mv Se ci si ferma e si fredda il motore, torna tutto normale, se si prosegue il viaggio, anche con un filo di gas, la centralina somatizza e di li ad un po' la mil si riaccenderà. Mi resta da fare: 1) gettare una giraffa in un vulcano, sperando nella benedizione delle divinità sotterranee 2) sigillare la filettatura rovinata della lambda con silicone rosso (vedi mai che con lo scarico in depressione, tira aria esterna da li, e la sonda si riempie di ossigeno azzerando il segnale, peggio ancora ora che è dentro il tubo) 3) provare a cambiare lambda, che mi scoccia, visto che generalmente sembra funzionare, ed ha un costo... Voialri che dite? se una sonda è rotta o in corto può comportarsi così?
  12. QUINDI, COSA BISOGNA FARE? 1) fate, anche tramite modifiche artigianali, REALMENTE respirare tanta e fresca aria al vostro motore, escludendo di alimentarlo con l'aria condizionata (sarebbe molto più efficente montare un compressore) quella che entra deve essere più vicina possibile alla temperatura esterna al cofano. Nei motori a carburatore non è cosi, ma se siete qui, credo non vi interessi. Verificate con un termometro digitale o il multimetro che l'aria che entra nel motore non tiri su zafate da scarico-radiatore, ancha a bassa velocità. Nel caso schermate. ( le vaschette di domopack schiacciate, sono un eccellente materiale per questo scopo) Condotti, rimozione di tubi e risuonatori, modifiche all' airbox, filtri più permeabili, isolazione tremica dalle "zone calde" dei collettori-condotti di , cercando di smussare tutti i gradini che la colonna d'aria incontra, fungono allo scopo: Se avete il corpo farfallato in metallo, anche la sua lavorazione accurata può dare grande soddisfazione. 2) SMONATATE LA VOSTRA IAT e MISURATELA con il tester, verificando almeno a temperatura ambiente (18) , in freezer(-4), e sotto la vostra ascella (36) che valori in Kohm restituisca. Fate un piccolo grafico (spannometrico) e capite quali valori dovreste restituire alla vostra centralina per inganannarla in maniera credibile. Ricordate, che la centralina darà il 10% di benzina in più se legge 30 gradi in meno , 5% per 15 gradi etc etc. Ribadisco che indurre la centralina a pompare il 10% di combustibile in più, se non entra almeno il 7% in più di comburente (ossigeno) serve a poco, oppure è addirittura controproducente! Ed è questo che con un buon lavoro sull' aspirazione e/o un terminale di scarico potete sperare di ottenere. Oltre bisogna intervenire su collettori, cat, camme, testata... ed a questo punto in lista spese va messa una rimappatura, e questi trucchetti non ci servono più. CONCLUSIONE: bisognerà trovare un termistore che dia SEMPRE una lettura corrispondente al valore "corretto" desiderato , per ottenere un risultato REALE estremamente simile a quello di un modulo aggiuntivo. Oppure, per diminuire al minimo gli scarti o obbligatoriamente nel caso di iat INTERNA al debimetro, si installa un secondo termistore IN SERIE all' originale. Ovvero, se la vostra IAT restituisce 39kohm a 15 gradi, e desiderate arricchire del 5%, taglierete uno dei due fili, ed infilandolo da qualche parte nell' aspirazione, inserirete un secondo termistore dello stesso valore in serie tramite fastom e filo (così la modifica è facilmente revesribile), le due impedenze si sommeranno, e la centralina leggerà una temperatura sempre 15 gradi più bassa. (18 gradi per un 6% 21 per un 7%... e così via). Visto il costo esiguo dei componenti,potete costuirvi varie iat sostitutive o integrative dell' originale e fare varie prove per valutare quale arricchimento sia più gradito dal vostro motore. Questo sempre verificando che non abbiate termistori strani che abbiano variazionei inverse o diverse.
  13. Quindi : 1) SERVE a qualcosa pasticciarli per ingannare la centralina? Si. puoi indurre la centralina a iniettare più benzina, se gli fai credere che fa più freddo. In inverno in effetti il motore è più potente ( e se ben guardate, in estate consumate qualcosina meno). Il fatto che l'auto non corra necessariamente di più è dovuto al fatto che l'aria più densa offre più resistenza aerodinamica. 2)NON SERVE iniettare più benzina se il motore sta gia girando stechiometrico-grasso... ed in particolare se non avete fatto nulla per far respirare di più e più fresco al motore. VEDI giovani tuner iinesperti ed insoddisfatti, (nonostante il sound) dopo aver collocato il filtrone troncoconico diretto giusto sopra ai collettori di scarico o dietro il radiatore! 3) NON SERVE -GENERALMENTE- la classica resistenza FISSA inserita nel connettore. quelle che vendevano ( e potete comprare per 10cent o farvi regalare se il negoziante di elettrotecnica non ha voglia neanche di battere lo scontrino) sulla Ford Fiesta dava una lettura pari al valore di 75 gradi dato dalla iat. Capite da voi che non ingrassava propio un bel niente... Ed anche se per caso indovinate un valore "utile" perlopiù il motore gira carburando su un dato errato fatto salvo un unico momento in cui quel valore gli va bene. Inoltre, se troppo difforme, che ve lo dico a fare, una centralina evoluta può ignorare il dato, segnalare che il sensore è guasto, ed andare in recovery.
  14. Ciao a tutti, prima di rompere i marron glacè a tutti con la diagnosi... vorrei dare il mio contributo alla community. Leggo, addirittura su un sito supertecnico come questo, leggende e panzane che girano da anni! 1) la iat (intake air sensor) serve a leggere la TEMPERATURA dell'aria in entrata al motore. Perchè? spannometricamente la densità dell' aria cambia di 1% ogni tre gradi C°. Capite che aspirare aria a trenta gradi o a zero gradi fa una differenza non indifferente, nell' ordine del 10% di ossigeno (comburente) in più o in meno, a parità di lettura massa aria rilevata dal debimetro! E la centralina ne tiene conto. 2) Non tutte le auto le hanno, qualcuna sopperisce con un sensore di pressione assoluta nei collettori. Di solito se c'è è infilata nell' airbox, a valle del filtro. Oppure nascosta nel debimetro. Che ha bisogno di 4 fili. Chi ha il debimetro a 5 PIN...beh, il quinto filo va alla IAT. 3) Che cos'è? una resistenza variabile in funzione della temperatura, detta termistore. Lo stesso che c'è nella capocchia dei termometri digitali, o del multimetro-tester quando lo usiamo come termometro. Il valore di resistenza (impedenza) varia in funzione della temepratura cui è esposta, e la centralina legge questo valore in Kohm ed adatta l'iniezione di combustibile di conseguenza. 4) I termistori generalmente si identificano per la resistenza che hanno a venti gradi. Quelli che ho maneggiato io erano sempre "esponenziali" -ovvero il loro valore non cambiava in maniera lineare con la temperatura- e decrescenti---ovvero più fa freddo, più AUMENTA la resistenza. Tutto chiaro? ORA VIENE IL BELLO
  15. Beh, se qualcuno un po' più esperto non si è strastufato di noi niubboni,mi accodo alle richieste in quanto anche io ho comprato questo arnese (elm 327 Firmware revision 1.5 baund rate 38400 ) come software uso scanmaster, e mi conferma questi dati. Serve che lo apro ( e fotografo la scheda) e magari c'è da togliere la famosa resistenza, o farci qualche modifica a costo zero, oppure è una interfaccia gia aggiornata, e l'unico upgrade è saldarci il chip originale canadese? (o comprare un interfaccia "vera") Premetto che come diagnosi, dopo qualche problemino con il programma ed i driver, funziona tutto benone. Ma volendo fare qualche "intervento" devo capire quali siano i limiti dell' interfaccia e di conseguenza che programma usare .
×
×
  • Create New...
ETP Solutions GmbH
Sutermattenweg 8 8932 Mettmenstetten, Switzerland admin@ecutuningperformance.com
Facebook Google+